Nothing happens when calling a webserice.

Avatar

15-01-2009

Hi All,



I am a new bie developing adobe forms. I am using Adobe Livecycle Designer 8 & has adobe reader 8.



I am trying to develop adobe forms with web service. The web service

WSDL location is :- http://www.webservicex.net/uklocation.asmx?wsdl



I have created a new dataconnection with the above URL, drag & drop fields & button onto the form & save the form.



when I open the PDF on my local machine, enter the post code and push button, nothing happens. no error/warning message.



I also downloaded a web service example PDF from http://partners.adobe.com/public/developer/tips/index.html



This form also has button to execute a web service but again nothing happens?



Any clues why this is happening? I turned off my firewall thinking it might be blocking but no joy 😞



Please help!



Thanks,

Pankaj

Replies

Avatar

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

612 likes

Total Posts

7,689 posts

Correct reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile

Avatar
Boost 500
Level 10
pguerett
Level 10

Likes

612 likes

Total Posts

7,689 posts

Correct reply

692 solutions
Top badges earned
Boost 500
Boost 50
Boost 5
Boost 3
Boost 250
View profile
pguerett
Level 10

15-01-2009

Are you using Reader? If so the form must be Reader Extended to allow Reader to make a Web service call. Acrobat will allow it without Reader Extensions. I tried that wsdl in Acrobat and it worked fine.