Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Jboss service missing in Win2003

Avatar

Not applicable
Hi,



I need to install Adobe livecycle ES (version jboss mysql)on a Win2003 with 4 gigas memories in mode turnkey.



I've tried to install it, and at last i have always the same problem:

Configuration Manager Errors

Error Code: LCMerror9001

Message: Turnkey service JBoss for Adobe LiveCycle does not exist.



The java version is "j2re1.4.2_10" .



Regards,

Miguel
11 Replies

Avatar

Not applicable
Hi jnesbitt,



I tried a manually installing and nothing good happens.



The environment is this:



- MS Server 2003

- JDK 5 Update 14

- MySQL 4.1

- Drivers for MySQL 3.1.14

- JBOSS 3.2.5



Thanks

Avatar

Not applicable
Hi jlasuncion,



I believe that JBoss 4.1 is the minimum. Here are some other tips. Ensure that you do not have any old LiveCycle services running after you have uninstalled LiveCycle. If so, this might be an issue.



Also, ensure when you run the turnkey install that port 8080 is not being used by another service. You can verify this by using "netstat".



JDK 1.5.0.11 is what I use. I would recommend using that one if possible and remove any other old JDK versions you have on your system.



For MS Server 2003, try having only SP1 if you are installing 8.0.1.x.



Hope that helps!

Avatar

Not applicable
I'm getting to be a crazy man,



I've tried to install PDF Generator 7.2 with a JDK 1.5.0 in mode turnkey in a new server(clean and no other application using port 8080) 2003 SP1



And the message is the same:

Error Code: LCMerror9001

Message: Turnkey service JBoss for Adobe LiveCycle does not exist.



It could be that the problem is that I try to install in a virtual server(vmware)?

Avatar

Level 4
PDF Generator 7.2 does not work with Java 5. We've had a few issues converting certain file types with some versions of Java 1.4.2, we often use 1.4.2_04 if an installation has any issues, but as far as I'm aware later versions (_12/_13) should without issue too.



I do all my development for LC7 and LCES in VMWare virtual machines, no problems so far when deploying apps written there to hardware.

Avatar

Not applicable
I have a similar problem.



I'm trying to configure Adobe LiveCycle ES (mysql & Jboss), and i get the following message.



Configuration Manager Errors

Error Code: LCMerror9001

Message: Turnkey service JBoss for Adobe LiveCycle does not exist.



The log shows this message:



[2008-01-09 13:49:57,825], INFO , Thread-2, com.adobe.livecycle.lcm.feature.expressTurnkey.ExpressModeDialog, Sub Task Progress: [0%, Verifying JBoss for Adobe LiveCycle ES v8.0 service is installed]

[2008-01-09 13:49:57,825], FINE , Thread-2, com.adobe.livecycle.lcm.util.ServiceUtils, Running: sc query "JBoss for Adobe LiveCycle ES v8.0"

[2008-01-09 13:49:57,856], INFO , Thread-2, com.adobe.livecycle.lcm.util.process.ProcessExecutor, Running: sc query "JBoss for Adobe LiveCycle ES v8.0"

[2008-01-09 13:49:57,950], INFO , Thread-2, com.adobe.livecycle.lcm.util.ServiceUtils, Service 'JBoss for Adobe LiveCycle ES v8.0' exists: false

[2008-01-09 13:49:57,950], FINE , Thread-2, com.adobe.livecycle.lcm.core.LCMDataManager, getting variable (LCM.lang=en) defaultIfNotFound:



I have created the JBoss service manually because the installation doesn't created it. When I test the service, I get the following message:



C:\>sc query "JBoss for Adobe LiveCycle ES v8.0"



SERVICE_NAME: JBoss for Adobe LiveCycle ES v8.0

TYPE : 10 WIN32_OWN_PROCESS

STATE : 4 RUNNING

(STOPPABLE,NOT_PAUSABLE,ACCEPTS_SHUTDOWN)

WIN32_EXIT_CODE : 0 (0x0)

SERVICE_EXIT_CODE : 0 (0x0)

CHECKPOINT : 0x0

WAIT_HINT : 0x0



I have windows 2000 Sp4 and JDK 1.5.0_07.

Avatar

Not applicable
The windows 2000 platform is not supported. Only Windows 2003 SP1 for 8.0.1. The JDK version you require at minimum is JDK 1.5.0_11. Can you try that and see if you experience the same issue?

Avatar

Not applicable
sorry EduardioLujan,

how did you create JBoss service manually?



Many thanks

Avatar

Not applicable
Did you manage to get the JBoss service manually??



Thanks in advance



Sivajee.

Avatar

Not applicable
Is there a Jboss for adobe livecycle service create in the service panel? If so can you start it manually? Is your Java_home environment variable set?