Expand my Community achievements bar.

Radically easy to access on brand approved content for distribution and omnichannel performant delivery. AEM Assets Content Hub and Dynamic Media with OpenAPI capabilities is now GA.

Importing archives


Level 4
If you import an archive using the admin UI, and then delete the process and resources in Workbench, is the archive still listed in the admin UI?

I did just that, and in the admin UI the archive still displays but if I click on any resources in the archive I receive an error:

"ALC-DSC-013-000: com.adobe.idp.dsc.registry.ServiceConfigurationNotFoundException: Service Configuration : Manager Gets Time Off Request version: 1.0 not found"
2 Replies


Level 10
The proper way would be to should remove the archive from the adminui as well.



Level 4
I can't do that. I receive the error "Error removing archive..." There is nothing on the internet that addresses this problem and I opened a ticket with Adobe support.

If the process is that if you import an archive, then workbench should not allow you to delete the processes or resources.

In another situation, I imported an archive in the admin UI, then tried to configure it, and received another error about the "service not found...". I tried to delete the archive and start over, and was unable to do so ("Error removing archive"). In this case I did not use workbench at all.

With a team of 6 developers, I can certainly see that processes and resources may be deleted without them ever knowing that the artifacts were initially added to the repository via the import archive method!

Simply stated, I think the import archive is erroring off on my server for some reason (is there a timeout?) But the archive will display in the archive list, and you cannot remove it via admin UI. Nor can you try to import it again without receiving the error that the archive already exists.