Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Adobe Summit 2023 [19th to 23rd March, Las Vegas and Virtual] | Complete AEM Session & Lab list

Hit by the famous "Failure to start JBOSS Service During Conf Management. Error[ALC-LCM-999-032]"


Not applicable
Hi Everyone,

I m really frustrated with this issue. I am trying to install Adobe LiveCycle ES Update 1 trial version JBOSS turnkey option.

It does not work!!

The installation goes smoothly. But when I launch the config manager, there is no way I get passed the "Error[ALC-LCM-999-032], with a Failed on 'Starting service JBoss For Adobe LiveCycle ES'. Service startup failed for: JBoss for Adobe LivecycelES."

I tried pretty much anything I could find out there as potential solution to the problem. I even tried it in a brand new machine whit pretty much nothing in it: so no possible port conflict (by the way I tried starting jboss directly from the cmd line under Adobe 8.2 dir and it starts fine. i.e: Only the service is busted!!!), tried changing the local policy right and Allow Logon as a service, tried changing the account the service is running under, to no avail.

I tried installing it in machines with Win XP, SP2, JavaSDK1.5_017

Also, tried installing it in machines with Win Server03 SP2 Standard Edition x64. Same JDK. Same thing.

I have tried several machines w/ the same result

I am obviously missing something !

I personally dont care about the windows service. If there is a way to do the config manually, I m more than happy to take that route, as long as I am told what to do. THANKS>

0 Replies


Not applicable
I was able to solve this issue. I put this in another thread also as I treid for hours to get this to work and no one had good explanation on forums.

I had same problem on Windows XP (32 Bit). I was installing LiveCycle ES on my desktop to do some solution evaluations. I could start the JBOSS server successfully if I did that by myself, but Adobe Configuration Manager and Java Service were failing.

The issue was the JDK I had assigned to use.

To resolve:

1. Make sure you have compliant JDK Version. To get mine to work I had to install JDK Version jdk1.5.0_17.

2. Switch the JDK that the JBOSS Java Service is pointing to. To do this, you will need to uninstall and reinstall the service.

2.A Go to your installation folder (C:\Adobe\LiveCycle8.2\jboss) and copy the file "InstallJBossService.bat" and rename it "UnInstallJBossService.bat".

2.B Change the command line to execute an uninstall by the following: "%LC8DIR%/jboss/JBossService.exe" -uninstall.

2.C Change your OS Environment Variable for JAVA_HOME to the correct JDK, for example "C:\Program Files\Java\jdk1.5.0_17".

3. Rerun the Adobe Configuration Manager C:\Adobe\LiveCycle8.2\configurationManager\bin\ConfigurationManager.bat

It should complete successfully now IF your issue was the wrong JDK like I had.

Also make sure that the Java Service has Permission to run. Check your control panel -> adimistrative tools -> Service. It will be called "JBoss for Adobe LiveCycle". Make sure it has permission to run as local user is what I did.

There are some other posts about issues similar to this using wrong JDK or 64Bit Windows or other.


Level 2

Could you be more specificfo below I am installing LC in windows vista home premium 64 bit

Go to your installation folder (C:\Adobe\LiveCycle8.2\jboss) and copy the file "InstallJBossService.bat" and rename it "UnInstallJBossService.bat".

2.B Change the command line to execute an uninstall by the following: "%LC8DIR%/jboss/JBossService.exe" -uninstall.

I am unable to perform the 2B step


Level 2


I tried to install LC ES 8.2 on Windows Vista 64-bit Got the same error.

I also tried on VMware with Windows XP SP2 32-bit SCSI Harddrive it hung for few hours.

I found some intresting material @

My understanding from the above link is

Windows 2003 Server SP1 is suggested for LC ES 8.2.1

I will try to install on Windows 2003 Server 32-bit and let you know.