Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Conflicting installation information for LC Data Services J2EE web app

Not applicable
I'm currently doing the "Flex in a week" program

(http://www.adobe.com/devnet/flex/videotraining/)

going step by step through the tutorials. Everything has been great up until the point where I needed to install LiveCycle Data Services ES on my machine. I'm currently running Vista with 3GB Ram and 2.4GHz Intel Core 2 Duo.



I'm following the instructions in this PDF guide: http://www.adobe.com/devnet/flex/pdfs/exercise9.pdf



It's telling me to install LCDS ES on my machine, and then download and install the adobeODTserver.zip file to C:\lcds\jrun4\servers\default. The problem is that there is no folder named 'jrun4' as part of the installation.



I'm just trying to get through this Flex Tutorial and until I get this resolved I can't continue.
2 Replies
Steve_L_Walker
Level 10
Level 10
Joseph,



I suspect at the time the tutorial was written, the shipping release of LiveCycle Data Services was 2.5, which included JRun 4. In later releases of Data Services JRun is not included.



An alternative to JRun that supports LiveCycle Data Services is Apache Tomcat (5.0 and 5.5). You can download Tomcat here



http://tomcat.apache.org/download-55.cgi



Installation instructions for Data Services and Tomcat 5.5 are here



http://help.adobe.com/en_US/livecycle/es/lcds_installation.html#tomcat



Steve
Not applicable
Thank you Steve.



I'll give this a shot and see if it works!



Joe