Upgrading from v4 (mobile sdk) to v5 (launch)

Avatar

Avatar
Validate 1
Level 1
skein_flashcast
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile

Avatar
Validate 1
Level 1
skein_flashcast
Level 1

Likes

0 likes

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Validate 1
View profile
skein_flashcast
Level 1

21-04-2021

Hi

We are upgrading from v4 (mobile sdk) to v5 (launch). Do I remove the existing SDK before I install the new one? Apologies if the question seems silly.

Thank you!

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Affirm 3
Employee
Yansong
Employee

Likes

2 likes

Total Posts

5 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Boost 1
Affirm 1
View profile

Avatar
Affirm 3
Employee
Yansong
Employee

Likes

2 likes

Total Posts

5 posts

Correct reply

3 solutions
Top badges earned
Affirm 3
Boost 1
Affirm 1
View profile
Yansong
Employee

22-04-2021

Hi,

You need to remove the V4 SDK from the mobile app before installing the V5 SDK. And If you are planning to upgrade to V5 SDK, I'd recommend you check out https://aep-sdks.gitbook.io/docs/resources/upgrading-to-aep and https://aep-sdks.gitbook.io/docs/version-4-sdk-end-of-support-faq#frequently-asked-questions. Let us know if you have any further questions. 

 

Best Regards,

Yansong

Answers (0)