The whole dispatcher cache is invalidated whenever a page is activated/deactivated

Avatar

Avatar
Validate 25
Level 3
Mahesh_Vikram
Level 3

Likes

12 likes

Total Posts

118 posts

Correct reply

3 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile

Avatar
Validate 25
Level 3
Mahesh_Vikram
Level 3

Likes

12 likes

Total Posts

118 posts

Correct reply

3 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Boost 5
Boost 3
View profile
Mahesh_Vikram
Level 3

06-03-2017

The whole dispatcher cache is invalidated whenever a page is activated/deactivated, we have 6 sites launched, when ever I activate or deactivate the page whole cache is getting invalidated.

Please help me here.

Thanks,

viki

Replies

Avatar

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,331 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile

Avatar
Validate 1000
Community Manager
jantzen_belliston-Adobe
Community Manager

Likes

339 likes

Total Posts

2,331 posts

Correct reply

819 solutions
Top badges earned
Validate 1000
Springboard
Validate 500
Validate 250
Validate 100
View profile
jantzen_belliston-Adobe
Community Manager

07-03-2017

Hi Viki,

Is your question related to the Activation core service? It sounds like it may be meant for the AEM community. Let me know if that is the case and I'll move the post.

Thanks,
Jantzen