Highlighted

The build could not read 2 projects -> [Help 1] every time i start a new project

keshav_goud

18-06-2019

Every time help me what is the reason is that eclipse or a maven version--------using archetype 18,maven 3.6.1 aem version 6.4.3

Untitled.png

Replies

Highlighted

jbrar

Employee

18-06-2019

As per the error, the dependency for "content-package-maven-plugin" is missing. Can you add the dependency and try again?

Highlighted

keshav_goud

18-06-2019

Hi,

Jaideep Brar,

thanks for your reply

its already in their "content-package-maven-plugin" with 1.0.2 version still I'm getting same error