Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Side Rail& Edit Bar is not getting displayed in Aem 6.3

Avatar

Avatar
Level 1
velparic1097644
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile

Avatar
Level 1
velparic1097644
Level 1

Likes

0 likes

Total Posts

6 posts

Correct Reply

0 solutions
View profile
velparic1097644
Level 1

26-07-2018

Currently we are doing content migration from AEM 6.2 to AEM 6.3. After migrating the content to AEM 6.3 Side Rail and Edit Bar is not getting displayed in the content.

And it showing some Js Error in the browser. Given the snap-shot of the same for your reference.

1536097_pastedImage_3.png

Replies

Avatar

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile

Avatar
Validate 25
Level 10
smacdonald2008
Level 10

Likes

1,408 likes

Total Posts

12,671 posts

Correct Reply

2,278 solutions
Top badges earned
Validate 25
Validate 10
Validate 1
Give back 900
Give back 600
View profile
smacdonald2008
Level 10

26-07-2018

This is an upgrade bug - you may need a hotfix. I recommend opening a support ticket. There is not much the community can do when you are faced with broken software.