Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

Replication feature is breaking our instances (Package Manager)

Avatar

Avatar
Validate 10
Level 2
FernandoUchiyam
Level 2

Likes

4 likes

Total Posts

39 posts

Correct Reply

5 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 10
Level 2
FernandoUchiyam
Level 2

Likes

4 likes

Total Posts

39 posts

Correct Reply

5 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
Applaud 5
View profile
FernandoUchiyam
Level 2

31-10-2018

Hi guys,

We have a problem in which in the exact moment we click to replicate our `apps` package, inside Package Manager, our instances all of them (author and publish) they break, they simply go down. They start returning http code 503 for everything, we can't even access CRXDE or Package Manager.

I don't know if the http code is real, because it is being returned by Amazon ELB, there is a probability ELB is changing the original http code (our instances are under ELB).

We have done this replication thing in local machines and other official Adobe envs, and only in an specific env we have this problem.

Does anyone had this problem before?

Thanks,

Fernando Uchiyama

View Entire Topic

Avatar

Avatar
Validate 10
Level 2
FernandoUchiyam
Level 2

Likes

4 likes

Total Posts

39 posts

Correct Reply

5 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
Applaud 5
View profile

Avatar
Validate 10
Level 2
FernandoUchiyam
Level 2

Likes

4 likes

Total Posts

39 posts

Correct Reply

5 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
Applaud 5
View profile
FernandoUchiyam
Level 2

31-10-2018

Hi guys, we have opened a ticket on day care, the problem is solved now.

Let me elaborate it here, so it can help others.

The real problem was caused by a feature of ACS Commons called Versioned Clientlibs, that we have started using and is ready to be deployed.

ACS Commons was installed on our `author` instance correctly, so we didn't have problems there. When whe replicated our apps package to the `publish` instance, the instance went down because ACS Commons was missing.

What we couldn't understand yet is why `author` was gone if the problem was on `publish`. It may be a problem related to Amazon ELB.

We have replicated ACS Commons accessing author instance directly using IP address.

Now everything is working fine.