Recommonded AEM version forTouch-UI migation

Avatar

Avatar

srinuetta

Avatar

srinuetta

srinuetta

05-04-2018

Hi,

Our application is currently running on AEM6.1(with classic UI) and we want to migrate to Touch-UI please , let us know what is the  suitable AEM version to migrate to  touch-ui.

please give me more insights in to this .

Thanks

Srini

Replies

Avatar

Avatar

kautuk_sahni

Community Manager

Total Posts

6.0K

Likes

1.1K

Correct Reply

1.1K

Avatar

kautuk_sahni

Community Manager

Total Posts

6.0K

Likes

1.1K

Correct Reply

1.1K
kautuk_sahni
Community Manager

06-04-2018

Latest version is always a recommended a version i.e. AEM 6.4.

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Reply

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Reply

2.3K
smacdonald2008

06-04-2018

Its recommend to migrate to the latest version which is 6.4.