Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

Page title is not getting displayed in "edit/preview" mode in AEM 6.4

venkatal4331672
Level 1
Level 1

Hi All,

Recently we have migrated our project from 6.2 to 6.4 ,after that all pages browser tab title are not getting displayed as expected.

The browser tab title is displaying as "AEM Editor" in  edit/preview mode instead of displaying Page title. Please advise.

4 Replies
smacdonald2008
Level 10
Level 10

Looks like an upgrade error. Please file a ticket with customer support as you may need a hotfix.

sawan051
Level 3
Level 3

Have same issue, has Adobe provided any fix for you?

Few observations from my end is:

1. On a fresh install the title works as expected.

2. On upgraded 6.4 with SP4 [6.4.4], there is flicker on tab title. For a fraction of second I see page title appearing then it goes back to "AEM Editor".

Checking if adobe has provided the fix already, before I raise a Day care ticket.

Please advise, Thanks In Advance.

sawan051
Level 3
Level 3

Found the issue, it is because of ACS commons AEM Environment indicator configuration.

I cleared all the fields from configuration and it worked for me, we were using Browser title property to display server name on tab hover.

We cleared all and it fixed the problem.

smacdonald2008
Level 10
Level 10

Thxs for posting - that is something I am sure community would never have suggested