Highlighted

Page title is not getting displayed in "edit/preview" mode in AEM 6.4

Avatar

Avatar

venkatal4331672

Avatar

venkatal4331672

venkatal4331672

04-03-2019

Hi All,

Recently we have migrated our project from 6.2 to 6.4 ,after that all pages browser tab title are not getting displayed as expected.

The browser tab title is displaying as "AEM Editor" in  edit/preview mode instead of displaying Page title. Please advise.

Replies

Highlighted

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K
smacdonald2008

04-03-2019

Looks like an upgrade error. Please file a ticket with customer support as you may need a hotfix.

Highlighted

Avatar

Avatar

sawan051

Avatar

sawan051

sawan051

08-04-2019

Have same issue, has Adobe provided any fix for you?

Few observations from my end is:

1. On a fresh install the title works as expected.

2. On upgraded 6.4 with SP4 [6.4.4], there is flicker on tab title. For a fraction of second I see page title appearing then it goes back to "AEM Editor".

Checking if adobe has provided the fix already, before I raise a Day care ticket.

Please advise, Thanks In Advance.

Highlighted

Avatar

Avatar

sawan051

Avatar

sawan051

sawan051

16-04-2019

Found the issue, it is because of ACS commons AEM Environment indicator configuration.

I cleared all the fields from configuration and it worked for me, we were using Browser title property to display server name on tab hover.

We cleared all and it fixed the problem.

Highlighted

Avatar

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K

Avatar

smacdonald2008

Total Posts

12.7K

Likes

1.4K

Correct Answer

2.3K
smacdonald2008

16-04-2019

Thxs for posting - that is something I am sure community would never have suggested