Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

multi resource Support not working for workflow

Avatar

Avatar
Validate 1
Level 1
ankitm63461691
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
ankitm63461691
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
ankitm63461691
Level 1

20-04-2020

Hi , I have enabled multi resource support for one of my worflows , it is supposed to send the selected assets as a workflow package to workflow process , but instead , its behaving same way , single asset at a time.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Validate 1
Level 1
ankitm63461691
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
ankitm63461691
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
ankitm63461691
Level 1

28-04-2020

This feature is not suported for assets , production enhancement has been raised for this.

Answers (1)

Answers (1)

Avatar

Avatar
Ignite 1
Employee
aemmarc
Employee

Likes

184 likes

Total Posts

243 posts

Correct Reply

92 solutions
Top badges earned
Ignite 1
Give Back 50
Give Back 5
Give Back 3
Give Back 25
View profile

Avatar
Ignite 1
Employee
aemmarc
Employee

Likes

184 likes

Total Posts

243 posts

Correct Reply

92 solutions
Top badges earned
Ignite 1
Give Back 50
Give Back 5
Give Back 3
Give Back 25
View profile
aemmarc
Employee

21-04-2020

When you made the change to the workflow model did you sync it to generate the runtime model?

 

See : https://docs.adobe.com/content/help/en/experience-manager-65/developing/extending-aem/extending-work...