Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Language copy is created as a Live Copy

troubleshooter3
Level 2
Level 2

So below is my MSM setup (AEM 6.5):

 

-My Site

  -language masters

     -English

 

 -United States

        English (Live copy of language-masters -> English)

        Spanish 

 

I create the content in language masters -> English and then roll it out to US English. Then from United States -> English (Live Copy) I send the content for translation through Lionsbridge Connector, the translated copy gets created inside United States -> Spanish but it has live relation with equivalent path in language masters and has cq:LiveSyncConfig node which is not correct. my language copy isnt a live copy. What is going wrong here? 

 

1 Accepted Solution
Bimmi_Soi
Correct answer by
Community Advisor
Community Advisor

@troubleshooter3 ,

 

I think you should try and send language copy created from language-masters/en for translation rather than United States /english. And then it will come back as language copy rather than live copy.

 

Hope this helps

View solution in original post

4 Replies
Vijayalakshmi_S
Community Advisor
Community Advisor

Hi @troubleshooter3,

Could you please share the details of how US -> Spanish site structure is created.

  • Is it created as part of initiating a translation project by being in US -> English or
  • Is the structure(root node, US->es alone was created separately as language copy) and then translation is initiated.
troubleshooter3
Level 2
Level 2

@Vijayalakshmi_S The initial structure was created manually but later was created through translation. ive updated my structure above. I am using my live copy as a source of translation.

Bimmi_Soi
Correct answer by
Community Advisor
Community Advisor

@troubleshooter3 ,

 

I think you should try and send language copy created from language-masters/en for translation rather than United States /english. And then it will come back as language copy rather than live copy.

 

Hope this helps

View solution in original post

shelly-goel
Community Advisor
Community Advisor

@troubleshooter3  You would have to create the language copy from US> en first and then send it for translation. You would have created a live copy instead.