Hi All, whenever i install AEM and run some maven commands for my work, after sometime i get an error authentication failed and AEM instance stops working. Then i have to do the AEM installation again and create one folder using maven command. Please help

Avatar

Avatar
Give Back
Level 1
Shivanigoyal
Level 1

Like

1 like

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Boost 1
View profile

Avatar
Give Back
Level 1
Shivanigoyal
Level 1

Like

1 like

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Boost 1
View profile
Shivanigoyal
Level 1

16-06-2021

 

Replies

Avatar

Avatar
Validate 1
Level 6
Bhuwan_B
Level 6

Likes

137 likes

Total Posts

127 posts

Correct reply

50 solutions
Top badges earned
Validate 1
Affirm 50
Give Back 5
Boost 100
Give Back 3
View profile

Avatar
Validate 1
Level 6
Bhuwan_B
Level 6

Likes

137 likes

Total Posts

127 posts

Correct reply

50 solutions
Top badges earned
Validate 1
Affirm 50
Give Back 5
Boost 100
Give Back 3
View profile
Bhuwan_B
Level 6

16-06-2021

@Shivanigoyal Please refer to below documentation URL for Local development environment setup:

https://experienceleague.adobe.com/docs/experience-manager-learn/foundation/development/set-up-a-loc...

 

Avatar

Avatar
Boost 5
Level 7
Ritesh_M
Level 7

Likes

179 likes

Total Posts

142 posts

Correct reply

45 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 1
View profile

Avatar
Boost 5
Level 7
Ritesh_M
Level 7

Likes

179 likes

Total Posts

142 posts

Correct reply

45 solutions
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 1
View profile
Ritesh_M
Level 7

16-06-2021

Hi @Shivanigoyal ,

 

Need more information in order to help you. Can you share logs when you get the auth error. Also, which folder you are talking about that you are creating?

Avatar

Avatar
Give Back
Level 1
Shivanigoyal
Level 1

Like

1 like

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Boost 1
View profile

Avatar
Give Back
Level 1
Shivanigoyal
Level 1

Like

1 like

Total Posts

2 posts

Correct reply

0 solutions
Top badges earned
Give Back
Ignite 1
Boost 1
View profile
Shivanigoyal
Level 1

16-06-2021

I am trying to create site folder in AEM using maven command. This folder is visible in crxde. Once author instance runs successfully, but if it stop it and run it again then it gives me authentication fail error. Its hampering my work and i have to make whole installation again nd again.i dont have error log. Please tell me how to resolve this.

Avatar

Avatar
Applaud 25
Level 10
asutosh_jena
Level 10

Likes

594 likes

Total Posts

705 posts

Correct reply

208 solutions
Top badges earned
Applaud 25
Give Back 100
Boost 500
Affirm 100
Ignite 1
View profile

Avatar
Applaud 25
Level 10
asutosh_jena
Level 10

Likes

594 likes

Total Posts

705 posts

Correct reply

208 solutions
Top badges earned
Applaud 25
Give Back 100
Boost 500
Affirm 100
Ignite 1
View profile
asutosh_jena
Level 10

16-06-2021

Hi @Shivanigoyal Which version of AEM you are running?

What is the OS? and Which version of Java it is?

 

Please ensure that you are using the latest version of AEM i.e. AEM 6.5.8.0 (at least) as it's stable from quite long with JDK 11.

https://experienceleague.adobe.com/docs/experience-manager-learn/foundation/development/set-up-a-loc...

 

Thanks!