Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

'Failed to authenticate with Adobe ID' One user in particular

Avatar

Level 2

Hi Community,

Odd one, I have 1 specific user who is receiving 'Failed to authenticate with Adobe ID' error whenever they try and sign into our SaaS AEM Author. 

They have been accessing this environment all of last week, they are still in the user list, and I can impersonate them. I have signed in as myself on their device fine, I have reset their password (our aem attaches to our microsoft/adobe credentials), our Azure panel shows it as a successful login/authentication

I have tried removing their access and restoring it through the admin console. 

I don't know why but I just can't get this account signed back in.

Any Ideas?

 

aem signin.png

1 Accepted Solution

Avatar

Correct answer by
Level 2

Ahh, the solution for us was we had to remove their old unfederated account and add in the federated account. (adobe)

View solution in original post

3 Replies

Avatar

Community Advisor

Hi @RooRue 

 

You can ask the user to remove all the cookies and local storage from the browser and sign in again.

 

I was also facing similar issue with one of the account and tried switching to a new browser and it worked.

 

Thanks!

Avatar

Level 2

Thanks for the suggestion Asutosh,

I have actually had them try 3 different browsers, as well as all 3 versions of incognito/inprivate. Also tried signing in with their credentials on my device. 

No Luck 😞

Avatar

Correct answer by
Level 2

Ahh, the solution for us was we had to remove their old unfederated account and add in the federated account. (adobe)