Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Error occurred while obtaining InputStream for blobId

Saiteja120
Level 2
Level 2

Hi ,

My local instance crashes everytime with error : 500

I am currently using mac system. Kindly let me know how to fix this. Everytime it's crashing with this below errors and I am unable to proceed further. 

 

when i delete the crx-quickstart and re-launch from scratch it's working fine till that active session. After shutdown it's crashing like shown in the below.Screenshot 2021-09-05 at 3.27.28 PM.pngScreenshot 2021-09-05 at 3.26.49 PM.png

1 Accepted Solution
Arun_Patidar
Correct answer by
Community Advisor
Community Advisor

Hi,

I would sugegst to check read permission for your mac user for crx_quickstart and subfolders.

View solution in original post

5 Replies
Arun_Patidar
Correct answer by
Community Advisor
Community Advisor

Hi,

I would sugegst to check read permission for your mac user for crx_quickstart and subfolders.

View solution in original post

Saiteja120
Level 2
Level 2

Hi,

Thanks for the inputs.

For my id, it has read & write access. Can you please suggest me some other ways of checking/providing the access for Mac.

Saiteja120
Level 2
Level 2

Hi @Arun_Patidar ,

 

I haven't closed this ticket. 

 

For my Mac, I have read & write permissions for my profile(only one). Please help me with fixing this issue. Occuring every time after start. I am manually deleting the existing crx-quickstart for time being and creating from scratch everytime. 

 

Even I am unable to install any packages in package manager as well.

ibishika
Level 4
Level 4

@Saiteja120 Did you check if the error log is logging anything specific related to this error? Check your disk space. It's highly likely that something outside the AEM instance is causing this. This is what the Adobe doc says:

"This error means that you are possibly missing files from your Adobe Experience Manager datastore directory. The loss of datastore files can be due to a failure of Oak Blob Garbage Collection, a disk space outage, disk, or network share instability."

Saiteja120
Level 2
Level 2

Hi @ibishika ,

I am using MacBook Air M1, having all permissions for the folders. Please check the sample log.

 

 

Screenshot 2021-09-22 at 3.47.47 PM.png