Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Empty Components Side Panel

DNest19
Level 1
Level 1

Hello, I am working through the wknd tutorial and I am currently having an issue with adding components to a page. When I open the side panel to add components, the components tab is blank. I can add the components by clicking the container and using the plus button that inserts a component. 

Screen Shot 2021-11-12 at 2.59.14 PM.png

 Oddly, this error shows up when I look at the permissions in the page template's container, but the permissions indicate that it should be allowed. 

Screen Shot 2021-11-12 at 3.01.14 PM.png

 Not sure if these things are related in any way. I am running the latest service pack. Has anyone run into this issue before? How did you fix it? Let me know if you need any additional info. Thanks for the help! 

1 Accepted Solution
Kiran_Vedantam
Correct answer by
Community Advisor
Community Advisor

Hi @DNest19 

 

Follow the steps mentioned here to make it work: http://www.aemcq5tutorials.com/tutorials/display-components-touch-ui/

 

Even though the document is old, it works fine in the latest 6.5 as well. Hope this helps.

 

Thanks,

Kiran Vedantam.

View solution in original post

1 Reply
Kiran_Vedantam
Correct answer by
Community Advisor
Community Advisor

Hi @DNest19 

 

Follow the steps mentioned here to make it work: http://www.aemcq5tutorials.com/tutorials/display-components-touch-ui/

 

Even though the document is old, it works fine in the latest 6.5 as well. Hope this helps.

 

Thanks,

Kiran Vedantam.

View solution in original post