com.day.cq.dam.core -- Cannot be resolved in AEM 6.4

Avatar

Avatar
Validate 10
Level 2
rajs73651622
Level 2

Likes

4 likes

Total Posts

42 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
View profile

Avatar
Validate 10
Level 2
rajs73651622
Level 2

Likes

4 likes

Total Posts

42 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
View profile
rajs73651622
Level 2

17-05-2019

How to resolve the below issue and in http://localhost:4502/system/console/depfinder  alos there is no" No maven information available"

1754861_pastedImage_0.png

View Entire Topic

Avatar

Avatar
Validate 10
Level 2
rajs73651622
Level 2

Likes

4 likes

Total Posts

42 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
View profile

Avatar
Validate 10
Level 2
rajs73651622
Level 2

Likes

4 likes

Total Posts

42 posts

Correct reply

0 solutions
Top badges earned
Validate 10
Validate 1
Boost 3
Boost 1
View profile
rajs73651622
Level 2

17-05-2019

I m using the below dependency to uber jar for AEM 6.4.

<dependency>

    <groupId>com.adobe.aem</groupId>

    <artifactId>uber-jar</artifactId>

    <version>6.4.0</version>

    <classifier>apis</classifier>

    <scope>provided</scope>

</dependency>