Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Brightcove integration with AEM

Avatar

Level 3

I am installing brightcove connector on AEM 6.3 version in windows environment.Following the instructions provided in https://support.brightcove.com/adobe-aem-brightcove-connector-configuration.

Setup and configuration is successfully done. However bright cove admin page http://localhost:4502/brightcove/admin loading symbol shows up and couple console messages.

Failed to load resource: the server responded with a status of 404 (Not Found)

admin:1 Refused to execute script from 'http://localhost:4502/bin/brightcove/api.js?account_id=undefined&a=search_videos&callback=showAllVid...' because its MIME type ('') is not executable, and strict MIME type checking is enabled.

Any help much appreciated.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

I believe that should go away when you have configured the account id which is undefined in your case.

https://support.brightcove.com/adobe-aem-brightcove-connector-configuration

View solution in original post

0 Replies

Avatar

Correct answer by
Community Advisor

I believe that should go away when you have configured the account id which is undefined in your case.

https://support.brightcove.com/adobe-aem-brightcove-connector-configuration

Avatar

Level 2

Hi.. I am also facing this error when i am integrating brightcove with AEM 6.5.7.

I have configured account ID and other other fields.

Avatar

Level 1
Is this issue resolved ? I am also seeing the same issue in 6.5.6. Seeing below error when loading brightcove admin page.

Avatar

Level 1
I am also seeing the same error in 6.5.6. Can you please confirm if this issue is resolved.

Avatar

Level 2
In the configurations i added admin group as the allowed group. But the user admin was not part of the admin group, i faced the issue. Once you add the logged in user (admin in my case) to the allowed user group, the brightcove console will work