Asset uploaded in DAM are not published in Scene7.

Avatar

Avatar

salamswapnil

Avatar

salamswapnil

salamswapnil

19-05-2020

I have configured Dynamic Media in my local and uploaded some images in DAM. DAM Asset Update workflow is triggered and all images are uploaded in Scene7 successfully. But these images are not published in Scene7. I can see dam:scene7FileStatus as PublishIncomplete. I had to login into Scene7 classic and manually publish them.

 

Is it always manual publish in Scene7 or am I missing something here?

Thanks in advance

 

@Arun_Patidar @kautuk_sahni @Jörg_Hoh 

Swapnil

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

Ravi_Pampana

MVP

Avatar

Ravi_Pampana

MVP

Ravi_Pampana
MVP

19-05-2020

Hi,

There is an option in Dynamic Media configuration when the image should be published in scene7. Whether on upload immediately or upon activation if image. If yo u select immediately the image should publish in scene7 on upload. 

 

Screen Shot 2020-05-19 at 9.13.20 AM.png

If problem still exists, check your access in Scene7 (whether you have publishing permissions) and please share the version of AEM you are using.

 

Answers (2)

Answers (2)

Avatar

Avatar

praveenjain

Avatar

praveenjain

praveenjain

19-05-2020

Any assets that you upload into Dynamic Media Classic are automatically marked for publishing.

You have other configs to schedule publish, which you can refer in below document

https://docs.adobe.com/content/help/en/dynamic-media-classic/using/upload-publish/publishing-files.h...