Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

[AEM Gems Webinar] Accelerating Experience Manager as a Cloud Service development with Rapid Development Environments
SOLVED

AEM 6.5 OSGI Configuration not responding when click

Avatar

Level 1

I have encounter this issue on my fresh install AEM 6.5 instances, when I navigate to "/system/console/configMgr" and click on any configurations, it wont response (which by right will show the configuration details).

 

Any advice on this?

1 Accepted Solution

Avatar

Correct answer by
Level 1

Thanks for the remind, so I found out is actually causing from the browser cache, is working now after I did a hard refresh.

View solution in original post

0 Replies

Avatar

Level 8

Could you go to /system/console/bundles and check whether all the bundles are active? 

Avatar

Level 1

I have checked, there's 4 active fragments bundles and the rest are in active state.

 

For your information, the 4 active fragments bundles are :
1. Adobe - XMPFiles Worker platform fragment linux

2. Adobe - XMPFiles Worker platform fragment macosx
3. Adobe - XMPFiles Worker platform fragment win
4. Day Communique 5 License Branding

Avatar

Community Advisor

@airlearnn Which AEM version you are using 6.5.** ? Are you seeing this issue with Author or Publisher?

 

Regards,

Raja 

Avatar

Employee Advisor

Can you check with the browser tools what exactly is happening?

Avatar

Correct answer by
Level 1

Thanks for the remind, so I found out is actually causing from the browser cache, is working now after I did a hard refresh.