Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

AEM 6.4 - DMS7 Integration issue

Avatar

Avatar
Ignite 3
Employee
venkateshs73486
Employee

Likes

10 likes

Total Posts

32 posts

Correct Reply

1 solution
Top badges earned
Ignite 3
Ignite 1
Give Back 5
Give Back 3
Give Back 10
View profile

Avatar
Ignite 3
Employee
venkateshs73486
Employee

Likes

10 likes

Total Posts

32 posts

Correct Reply

1 solution
Top badges earned
Ignite 3
Ignite 1
Give Back 5
Give Back 3
Give Back 10
View profile
venkateshs73486
Employee

03-09-2019

Hi Team,

Oflate, we are facing lot of issue with respect to AEM- DM S7 Integration.

We see that asset gets ingested in Scene7, as part of DAM UPDATE ASSET workflow.

However , it does not reflect/respond back to AEM with Scene7 specific metadata properties.

Specifically, dam:Scene7filestatus property does not get updated. It remains as Upload Start.

Because of this, asset is always shown as processing in card view.

How to address this?

Replies

Avatar

Avatar
Validate 1
Level 2
AEM_Coder
Level 2

Likes

3 likes

Total Posts

13 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 2
AEM_Coder
Level 2

Likes

3 likes

Total Posts

13 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 3
Boost 1
View profile
AEM_Coder
Level 2

03-09-2019

You can check whether Dynamic Media Asset Activation (scene7) replication agent is enabled or not. This should be enabled.

Avatar

Avatar
Ignite 3
Employee
venkateshs73486
Employee

Likes

10 likes

Total Posts

32 posts

Correct Reply

1 solution
Top badges earned
Ignite 3
Ignite 1
Give Back 5
Give Back 3
Give Back 10
View profile

Avatar
Ignite 3
Employee
venkateshs73486
Employee

Likes

10 likes

Total Posts

32 posts

Correct Reply

1 solution
Top badges earned
Ignite 3
Ignite 1
Give Back 5
Give Back 3
Give Back 10
View profile
venkateshs73486
Employee

03-09-2019

Yes.. it is active.

But, still issue occurs.

Does it need any reverse replication agent setup to get back from Scene7 to AEM?

Avatar

Avatar
Validate 1
Level 2
AEM_Coder
Level 2

Likes

3 likes

Total Posts

13 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 3
Boost 1
View profile

Avatar
Validate 1
Level 2
AEM_Coder
Level 2

Likes

3 likes

Total Posts

13 posts

Correct Reply

0 solutions
Top badges earned
Validate 1
Give Back 3
Give Back
Boost 3
Boost 1
View profile
AEM_Coder
Level 2

03-09-2019

No It doesn't. As soon as you upload image in author, image will be uploaded into DM. you can check in which mode you have configured your DM configuration , if it's upon activation,  you can publish the Image and check whether it's resolved the issue or not. Make sure your local publish instance is up if you are trying from your local.

Since all the metadata properties are getting synced using the scene7 even handlers, check the error.log and scene7 log file during this process.

Avatar

Avatar
Give Back
Level 1
julier89430104
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Give Back
View profile

Avatar
Give Back
Level 1
julier89430104
Level 1

Likes

0 likes

Total Posts

1 post

Correct Reply

0 solutions
Top badges earned
Give Back
View profile
julier89430104
Level 1

03-10-2019

Wondering if this issue was resolved?

Avatar

Avatar
Validate 1
MVP
Runal_Trivedi
MVP

Likes

45 likes

Total Posts

153 posts

Correct Reply

68 solutions
Top badges earned
Validate 1
Ignite 1
Give Back 5
Give Back 3
Give Back 10
View profile

Avatar
Validate 1
MVP
Runal_Trivedi
MVP

Likes

45 likes

Total Posts

153 posts

Correct Reply

68 solutions
Top badges earned
Validate 1
Ignite 1
Give Back 5
Give Back 3
Give Back 10
View profile
Runal_Trivedi
MVP

26-06-2020

Hi Venkatesh,

 

Wondering if you get to know the reason why it was happening? we are facing same issue on AEM 6.5.2

 

Though this issue doesn't appear always, but randomly popsup every couple of days.

 

~ Runal

Avatar

Avatar
Give Back
Level 1
allanj91110471
Level 1

Like

1 like

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Give Back
Boost 1
View profile

Avatar
Give Back
Level 1
allanj91110471
Level 1

Like

1 like

Total Posts

2 posts

Correct Reply

0 solutions
Top badges earned
Give Back
Boost 1
View profile
allanj91110471
Level 1

20-09-2020

Hi Team, 

Dynamic media images are not showing in aem author instance edit mode which is working fine in design mode. 400 bad request in showing in edit mode console. Please let me know the root cause