Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

AEM 6.1 | Lucene version used in Apache Jackrabbit Oak 1.2.7

Naveen_AEM_dev
Level 4
Level 4

I'm trying to determine the version of Lucene used in the Apache Jackrabbit Oak 1.2.7 implementation (AEM 6.1 SP1) but haven't had any luck.

Any suggestions pls?

1 Accepted Solution
Opkar_Gill
Correct answer by
Employee
Employee

sureshy2015 wrote...

Hi Naveen,

It is 4.7.1

The easiest way to find the above is to go to /system/console/bundles and open the bundle called "Oak Lucene (org.apache.jackrabbit.oak-lucene)" this will give you the version details

Regards,

Opkar

View solution in original post

0 Replies
Opkar_Gill
Correct answer by
Employee
Employee

sureshy2015 wrote...

Hi Naveen,

It is 4.7.1

The easiest way to find the above is to go to /system/console/bundles and open the bundle called "Oak Lucene (org.apache.jackrabbit.oak-lucene)" this will give you the version details

Regards,

Opkar

View solution in original post