Expand my Community achievements bar.

Dive into Adobe Summit 2024! Explore curated list of AEM sessions & labs, register, connect with experts, ask questions, engage, and share insights. Don't miss the excitement.
SOLVED

AEM 6.1 | Lucene version used in Apache Jackrabbit Oak 1.2.7

Avatar

Level 4

I'm trying to determine the version of Lucene used in the Apache Jackrabbit Oak 1.2.7 implementation (AEM 6.1 SP1) but haven't had any luck.

Any suggestions pls?

1 Accepted Solution

Avatar

Correct answer by
Employee

sureshy2015 wrote...

Hi Naveen,

It is 4.7.1

The easiest way to find the above is to go to /system/console/bundles and open the bundle called "Oak Lucene (org.apache.jackrabbit.oak-lucene)" this will give you the version details

Regards,

Opkar

View solution in original post

3 Replies

Avatar

Correct answer by
Employee

sureshy2015 wrote...

Hi Naveen,

It is 4.7.1

The easiest way to find the above is to go to /system/console/bundles and open the bundle called "Oak Lucene (org.apache.jackrabbit.oak-lucene)" this will give you the version details

Regards,

Opkar