The content was not uploaded. Unable to upload content for article to PECS. [IN021] Select upload to try again.

Avatar

Avatar

Haeme_Ulrich

Avatar

Haeme_Ulrich

Haeme_Ulrich

01-09-2015

When I want to upload my own HTML article (exported with the WordPress PlugIn, packaged with HTML Article Packager) I get this error:

---

The content was not uploaded.

Unable to upload content for article to PECS. [IN021]

Select upload to try again.

---

I saw that I'm not alone with this error:

Re: Upload Error

Is there a solution? What I'm doing wrong?

Thanks

Haeme Ulrich

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

mikecyang

Employee

Avatar

mikecyang

Employee

mikecyang
Employee

01-09-2015

Hi,

Are there any empty files within the exported HTML folder? Please link the exported HTML to mikey@adobe.com

Answers (7)

Answers (7)

Avatar

Avatar

mikecyang

Employee

Avatar

mikecyang

Employee

mikecyang
Employee

01-09-2015

No, the issue with the other post was because of the request id (uuid) generated by the WordPress plugin didn't match our JSON schemas. I have followed up with Studio Mercury regarding that issue.

Avatar

Avatar

Haeme_Ulrich

Avatar

Haeme_Ulrich

Haeme_Ulrich

15-09-2015

Hi Mike

I tried the whole stuff on another WordPress installation at another hosting provider. It is running now. The issue now is that the articles are empty. I have to look with Studio Mercury about this issue…

Thanks

Haeme

Avatar

Avatar

Haeme_Ulrich

Avatar

Haeme_Ulrich

Haeme_Ulrich

15-09-2015

Hi Mike

Thank you! Unfortunately I get still the same error (with a valid URL or with a blank field).

Best

Haeme

Avatar

Avatar

mikecyang

Employee

Avatar

mikecyang

Employee

mikecyang
Employee

14-09-2015

Hi Haeme,

That error isn't due to the plugin. The text you entered, "Author URL", isn't a valid value for the metadata field Author URL, you must enter an actual link to the author information or leave it as blank.

Best,

Mike

Avatar

Avatar

Haeme_Ulrich

Avatar

Haeme_Ulrich

Haeme_Ulrich

14-09-2015

Hi Mike

I know that this isn't an Adobe issue. But perhaps you could give me a hint for this error as well? GitHub Issue:

Failed. Could not perform action (push_entity). One of the parameters was invalid. · Issue #12 · Stu...

Thank you

Haeme

Avatar

Avatar

Haeme_Ulrich

Avatar

Haeme_Ulrich

Haeme_Ulrich

02-09-2015

Great thank you!

Avatar

Avatar

Haeme_Ulrich

Avatar

Haeme_Ulrich

Haeme_Ulrich

01-09-2015

Hi Mike

Yes, this was the case – I had empty files from the WordPress export in it. Could this also be the problem with the direct upload? See:

Error while publishing to the cloud (WordPress > DPS)

Thanks you so much

Haeme Ulrich