Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Issues at the TLC...

TommyDAQ-Bates
Level 6
Level 6

Experiencing issues trying to modify the contents of my TLC:

- Can't delete content from it

When attempting to remove the home collection from the TLC, I receive an alert stating "! Remove Content Reference: You are about to remove the content reference from the collection." and I click Remove, but nothing happens

- Can't add content to it:

Tried adding Collections, Articles, Banners - each errors out: "!Error: An error occurred submitting this collection, please try again."

Is anyone else experiencing this, or can you check to see if you can modify your TLC and let me know? 

thank you,

Tommy

1 Accepted Solution
Bob_Bringhurst_
Correct answer by
Employee
Employee

Hi Tommy,

It looks like you ran into the bug described in bug fix release notes.

Try assigning a different layout to the collection, and then remove and re-add all its contents. Let us know if that works.

View solution in original post

3 Replies
Bob_Bringhurst_
Correct answer by
Employee
Employee

Hi Tommy,

It looks like you ran into the bug described in bug fix release notes.

Try assigning a different layout to the collection, and then remove and re-add all its contents. Let us know if that works.

View solution in original post

TommyDAQ-Bates
Level 6
Level 6

Thanks Bob... I'll try that. I've been playing with other collections and other projects and they're working fine, so it's definitely not at the system level.

TommyDAQ-Bates
Level 6
Level 6

Yep! That's what it was - it appears as though once the new Layout Beta was released, the "Default Layout" has gotten corrupt or something. The TLC is the only place that the Default was applied and seemed to work ok, until I tried to modify it.

Thanks for the fix!

-Tommy