How do I install the plug-ins for InDesign?

Jonathan_Levit2

06-01-2016

I have downloaded the current plug-ins, from October 6, 2015. When I go through the install process, I receive the error that they could not be installed. Can anyone help with this? Are there updated plug-ins that I should be going after?

Thanks,

Jonathan

Accepted Solutions (0)

Answers (5)

Answers (5)

Jonathan_Levit2

07-01-2016

Phew! I uninstalled and reinstalled and I now have the Overlays panel available as well as the export as DPS Article.

I should have tried this first!

Thanks for the help.

Cheers,

Jonathan

Jonathan_Levit2

07-01-2016

Thanks, Colin.

The plug ins I am trying to install are from here:

http://www.adobe.com/support/downloads/thankyou.jsp?ftpID=5966&fileID=6002

I have the Overlay panel, but it says "Adobe Publish overlay authoring in InDesign CC 2015 is coming Summer 2015." And I have no export for DPS Article available.

I'm running InDesign 2015.2, Build 11.2.0.99

I can try to uninstall and reinstall InDesign. I'll do that now.

Colin_Fleming

07-01-2016

For the DPS 2015 workflow, the plug ins are included with the InDesign CC 2015 install. One option would be to uninstall InDesign and re-install it.

You may have downloaded and attempted to install the plug ins for InDesign CC 2014, that would result in an error if I recall correctly.

If you're running ID CC 2015, you should have an Overlay panel, and an export format "DPS Article" <-- that's what you need for the DPS 2015 workflow.

If you're running a different version of ID or using the older DPS 2014 workflow, let us know...

HTH;

Colin

Jonathan_Levit2

07-01-2016

Shoot. This didn't seem to work. Any other suggestions? The error I am receiving:

DPS Desktop Tools for Adobe InDesign CC 2015

Update is not applicable. Error Code: U44M2P28

Christophe_Joss

Employee

07-01-2016

Hi Jonathan,

there is a good chance the updates have been disabled on your machine, please see Disable auto-updates in Adobe Creative Cloud and Adobe Creative Suite 6 apps    

When you find the AdobeUpdaterAdminPrefs.dat file, change to the following: // <Suppressed>0</Suppressed>. Then you should be able to install