Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

App install just disappears...

lkjdfaslkdfas
Level 4
Level 4

Has anyone had this issue?  I have generated all the appropriate files etc... when I try to install the app through itunes... it starts to install then just disappears.

anyone have any ideas?

1 Accepted Solution
Bob_Bringhurst_
Correct answer by
Employee
Employee

Did you sign the app using a developer certificate, not a distribution certificate?

View solution in original post

5 Replies
jerwarren
Level 2
Level 2

sounds like a certificate / mobile provisioning file problem.  If the UDID of your device is not in the mopro, it will behave like that.

lkjdfaslkdfas
Level 4
Level 4

yeah.  I have been looking into this.  The UDID is correct.  The devices that were used before havent changed.  It's so frustrating.

I can get to the app through preflight... but I have nothing to check the actual App.  or something that will work when sending it to apple.

any thoughts?

jerwarren
Level 2
Level 2

Are you sure your certificate is valid (not expired) ?

Bob_Bringhurst_
Correct answer by
Employee
Employee

Did you sign the app using a developer certificate, not a distribution certificate?

View solution in original post

lkjdfaslkdfas
Level 4
Level 4

Thanks Bob!

even though I did use the developer certificate yesterday with no luck... it's working today!

phew!!!