Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

App install just disappears...

Avatar

Avatar
Validate 10
Level 2
lkjdfaslkdfas
Level 2

Likes

11 likes

Total Posts

48 posts

Correct Reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 10
View profile

Avatar
Validate 10
Level 2
lkjdfaslkdfas
Level 2

Likes

11 likes

Total Posts

48 posts

Correct Reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 10
View profile
lkjdfaslkdfas
Level 2

30-03-2016

Has anyone had this issue?  I have generated all the appropriate files etc... when I try to install the app through itunes... it starts to install then just disappears.

anyone have any ideas?

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct Reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile

Avatar
Boost 50
Employee
Bob_Bringhurst_
Employee

Likes

88 likes

Total Posts

411 posts

Correct Reply

113 solutions
Top badges earned
Boost 50
Boost 5
Boost 3
Boost 25
Boost 10
View profile
Bob_Bringhurst_
Employee

30-03-2016

Did you sign the app using a developer certificate, not a distribution certificate?

Answers (4)

Answers (4)

Avatar

Avatar
Validate 10
Level 2
lkjdfaslkdfas
Level 2

Likes

11 likes

Total Posts

48 posts

Correct Reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 10
View profile

Avatar
Validate 10
Level 2
lkjdfaslkdfas
Level 2

Likes

11 likes

Total Posts

48 posts

Correct Reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 10
View profile
lkjdfaslkdfas
Level 2

31-03-2016

Thanks Bob!

even though I did use the developer certificate yesterday with no luck... it's working today!

phew!!!

Avatar

Avatar
Boost 5
Level 2
jerwarren
Level 2

Likes

5 likes

Total Posts

30 posts

Correct Reply

1 solution
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 1
View profile

Avatar
Boost 5
Level 2
jerwarren
Level 2

Likes

5 likes

Total Posts

30 posts

Correct Reply

1 solution
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 1
View profile
jerwarren
Level 2

30-03-2016

Are you sure your certificate is valid (not expired) ?

Avatar

Avatar
Validate 10
Level 2
lkjdfaslkdfas
Level 2

Likes

11 likes

Total Posts

48 posts

Correct Reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 10
View profile

Avatar
Validate 10
Level 2
lkjdfaslkdfas
Level 2

Likes

11 likes

Total Posts

48 posts

Correct Reply

1 solution
Top badges earned
Validate 10
Validate 1
Boost 5
Boost 3
Boost 10
View profile
lkjdfaslkdfas
Level 2

30-03-2016

yeah.  I have been looking into this.  The UDID is correct.  The devices that were used before havent changed.  It's so frustrating.

I can get to the app through preflight... but I have nothing to check the actual App.  or something that will work when sending it to apple.

any thoughts?

Avatar

Avatar
Boost 5
Level 2
jerwarren
Level 2

Likes

5 likes

Total Posts

30 posts

Correct Reply

1 solution
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 1
View profile

Avatar
Boost 5
Level 2
jerwarren
Level 2

Likes

5 likes

Total Posts

30 posts

Correct Reply

1 solution
Top badges earned
Boost 5
Boost 3
Boost 1
Applaud 5
Affirm 1
View profile
jerwarren
Level 2

30-03-2016

sounds like a certificate / mobile provisioning file problem.  If the UDID of your device is not in the mopro, it will behave like that.