Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn More

View all

Sign in to view all badges

App crashes after splash screen

Avatar

Avatar
Validate 1
Level 1
larissanCPBJ
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
larissanCPBJ
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
larissanCPBJ
Level 1

28-08-2015

Yesterday, my app was working fine. I finally decided to play around with using my own fonts and FINALLY got them to work properly. But right after that, my app just started crashing every time I open it. I get to the splash screen, then boom, it's down.

I've tried removing the fonts files and reloading the app, still not working.

I've tried creating a new app file and loading that. Same thing.

Any thoughts? I'm much more of a design person trying to build this without knowing too much code/technical stuff. Most importantly, I'm finally supposed to show it to my superiors today to figure out if we can budget this in for our publication.

Please help.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar
Boost 5
Employee
NMarroquin
Employee

Likes

28 likes

Total Posts

175 posts

Correct Reply

46 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile

Avatar
Boost 5
Employee
NMarroquin
Employee

Likes

28 likes

Total Posts

175 posts

Correct Reply

46 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile
NMarroquin
Employee

28-08-2015

It looks like one of the card metadata values was modified to an unsupported format, which caused the crash. Removing that modified value and updating the content should address the problem.

Answers (2)

Answers (2)

Avatar

Avatar
Validate 1
Level 1
larissanCPBJ
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile

Avatar
Validate 1
Level 1
larissanCPBJ
Level 1

Likes

0 likes

Total Posts

9 posts

Correct Reply

1 solution
Top badges earned
Validate 1
Affirm 1
View profile
larissanCPBJ
Level 1

28-08-2015

Yep. I've pulled off the app, then installed it again.

I did try loading it on my iPhone, too. Interesting part of that is it seemed to work UNTIL I moved content over to the iPhone collection so it would appear in the app.

Someone else suggested maybe updating my certificate. Not sure how you update it, but should I just try creating a new certificate and all that stuff from the quick start guide?

Avatar

Avatar
Boost 5
Employee
NMarroquin
Employee

Likes

28 likes

Total Posts

175 posts

Correct Reply

46 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile

Avatar
Boost 5
Employee
NMarroquin
Employee

Likes

28 likes

Total Posts

175 posts

Correct Reply

46 solutions
Top badges earned
Boost 5
Boost 3
Boost 25
Boost 10
Boost 1
View profile
NMarroquin
Employee

28-08-2015

I've asked the dev team to take a look to see what might be going on. I haven't seen this surface with other users.

Have you tried removing the app from your device, then installing again? If you try that are you still seeing the crash?

My immediate thought is this is potentially related to memory consumption, but if the app was working before that seems unlikely. I'll send you a private message with some info to help isolate what's going on.