Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

larissanCPBJ
larissanCPBJ
Offline
  • I'm trying to build in some of my own navigation tools by having a set of collections at the top of each browse page that lead back to other categories. I've created icons for these, but can't seem to get them to show up with sharp quality. I've tried both .jpg and .png at high resolutions, large di...

    Type

    Questions

    Views

    1.3K

    Likes

    0

    Replies

    2
  • Deleted and then re-installed the app on my iPad. Appears to be working now.I guess this will be my default go-to fix, kind like never calling your IT guy until you've tried rebooting the computer.

    Type

    Questions

    Views

    462

    Likes

    0

    Replies

    0
  • I originally only had one collection published under my toplevel collection and just added a second one. However, neither is showing up in my side navigation bar.Both have text names -- and I'm pretty sure the original collection had been showing up previously, though I can't say for certain. Any id...

    Type

    Questions

    Views

    577

    Likes

    0

    Replies

    1
  • Yep. I've pulled off the app, then installed it again. I did try loading it on my iPhone, too. Interesting part of that is it seemed to work UNTIL I moved content over to the iPhone collection so it would appear in the app. Someone else suggested maybe updating my certificate. Not sure how you updat...

    Type

    Questions

    Views

    553

    Likes

    0

    Replies

    0
  • Yesterday, my app was working fine. I finally decided to play around with using my own fonts and FINALLY got them to work properly. But right after that, my app just started crashing every time I open it. I get to the splash screen, then boom, it's down.I've tried removing the fonts files and reload...

    Type

    Questions

    Views

    900

    Likes

    0

    Replies

    3
  • Thank you!I'm finding that if I set the metadata text size, it'll look OK on a tablet, but way too big on a smartphone. Gotta keep toying with that, I guess.

    Type

    Questions

    Views

    575

    Likes

    0

    Replies

    0
  • I'm working on the card design and have a few questions:First, it's doubling up my metadata. So it shows both the title and article twice in each card. Can't figure out why.Also, I know the Fast Company app was built using DPS(2015). And I'm sure they have fancy-schmancy technical people. But how di...

    Type

    Questions

    Views

    779

    Likes

    0

    Replies

    3
  • Whew! So I ended up logging out of DPS and logging back in, re-submitted and it worked. I guess it's one of those Beta glitches.

    Type

    Questions

    Views

    900

    Likes

    0

    Replies

    0
  • I'm going step-by-step through the Adobe DPS Quick Start Guide and have had success up to the Building an App section. I entered all the information needed and clicked submit. After waiting a few seconds, it says "Failure" under status, rather than giving me the option to download an unsigned app. N...

    Type

    Questions

    Views

    1.6K

    Likes

    0

    Replies

    6
Top badges earned by larissanCPBJ
Customize the badges you want to showcase on your profile