WET compliant dialogs in AEM Forms 6.5

Avatar

Avatar

JoelLucuik

Avatar

JoelLucuik

JoelLucuik

01-03-2021

Hi,

 

We're trying to create dialogs that are WET compliant. Using:

https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.js

Jquery 2.2.4, which is WET approach.

 

We are having mixed results with this. Sometimes the dialog closes, sometimes it doesn't. Curious if Forms 6.5 (older jquery) works with Jquery 2.2.4. So the specific problem is the dialog doesn't always close. Seems the click handler is not always registered. (Using 2.2.4 syntax)

 

We have tried: https://helpx.adobe.com/in/experience-manager/kb/resolve-jquery-library-conflicts-aem6.html

 

Seems this approach may have timing issues. Not sure.

 

Suggestions or recommendations? We want either how to use Jquery 2.2.4 with Forms properly, or suggestions on creating WET compliant dialogs in AEM forms 6.5

 

Thanks

Joel

Accepted Solutions (0)

Answers (0)