Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Assets not accessible from pages

Avatar

Level 6

Hi,

I have 2images under this path https://localhost:4502/assets.html/content/dam/category/laptops/general/images when I try to access the asset its showing only one image, other image isn't visible

Vani1012_0-1674042829672.png

Can anyone help me.

 

 

1 Accepted Solution

Avatar

Correct answer by
Employee

@Vani1012  : can you just try and search for the other image which is missing by its name - is it showing up?You can try to run Dam update workflow on it and try again. Is it in a processed state , can you try and upload it again ? 

View solution in original post

5 Replies

Avatar

Employee

Hi @Vani1012 
Please use sling:Folder as primary-type & sling:resourceType while creating asset folder.

Avatar

Community Advisor

Can you please clarify the type of images that are being used here? Are they of the same type or different types? Additionally, could you check if the images are in a locked state, which may be causing the issue and preventing them from showing up?

 

Avatar

Level 6

Both image types are same and its jpg and they are not in locked state.

I replicated the issue on local there I can see the logo but in test environment I am not able to see

Avatar

Correct answer by
Employee

@Vani1012  : can you just try and search for the other image which is missing by its name - is it showing up?You can try to run Dam update workflow on it and try again. Is it in a processed state , can you try and upload it again ?