Variable names in Adobe Experience Cloud Debugger

Avatar

Avatar

darkstar1313

Avatar

darkstar1313

darkstar1313

25-02-2019

Hi I am using the AEC Debugger Chrome extension and have logged on with my Adobe EC account. From what I have understood one should now see the actual names of all props and evars as set in the Adobe Analytics Admin interface. However, I still only see the numbered evar and prop lists - no names:

1698590_pastedImage_0.png

Why would this be?

Replies

Avatar

Avatar

Gigazelle

Employee

Avatar

Gigazelle

Employee

Gigazelle
Employee

26-02-2019

Are you an admin in your organization? Just exploring the possibility of it being a permissions issue.

Avatar

Avatar

darkstar1313

Avatar

darkstar1313

darkstar1313

27-02-2019

I have admin rights - am able to see the names of all variables (props and evars) in the Admin interface. Is there a relationship with using Launch? I did test, however, with one of our properties that is tagged via Launch. I have used 'Login with AdobeID' and not with link account, since we do not use that anymore:

1700454_pastedImage_0.png

Avatar

Avatar

jantzen_belliston-Adobe

Community Manager

Avatar

jantzen_belliston-Adobe

Community Manager

jantzen_belliston-Adobe
Community Manager

17-06-2019

Were you able to find a solution to this problem? If not I can see if one of our Customer Care folks can take a deeper look.

-Jantzen

Avatar

Avatar

Kenelson2

Employee

Avatar

Kenelson2

Employee

Kenelson2
Employee

08-07-2019

Good morning! Just following up on this issue that you described. Has this been addressed or do you require further assistance with this?

Best,

Kerry

Avatar

Avatar

GarrettMarkScott

Avatar

GarrettMarkScott

GarrettMarkScott

15-01-2021

I could use help!

I can confirm that I am logged into Experience Cloud Debugger Beta but the eVar and prop names are not coming through.

Screenshot 2021-01-15 154336.jpg

Avatar

Avatar

GarrettMarkScott

Avatar

GarrettMarkScott

GarrettMarkScott

15-01-2021

Avatar

Avatar

anpotv2

Avatar

anpotv2

anpotv2

16-02-2021

I experience the same. I have full admin rights, but I only see "eVar x", and no name

Avatar

Avatar

anpotv2

Avatar

anpotv2

anpotv2

16-02-2021

I experience the same. I have full admin rights, but I only see "eVar x", and no name

Can you or @Gigazelle please advise ?

Avatar

Avatar

PradeepJaiswal

Avatar

PradeepJaiswal

PradeepJaiswal

23-03-2021

I experience the same issue. I remember in past this feature was also available to non-admin people as well, as long as they can link the account on the debugger screen.