Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Personalization Block Images

Avatar

Level 2

When I load content into a personalization block, images are not loading. Shouldn't they load like they do when creating an email delivery?

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

Hi Courtney,

It seems that the publish feature of delivery form is not available inside personalization block creation form.

You will have to manually upload the images one by one into the public resources and then add them to the content by using "Add image from library" button.

You can log a case with support, requesting them to log an Enhancement Request for the same.

Regards,
Vipul

View solution in original post

4 Replies

Avatar

Employee Advisor

Hi Courtney,

Can you please share more details regarding your issue, like steps to reproduce, are you working on v6 or ACS, issue screenshot.

Avatar

Correct answer by
Employee Advisor

Hi Courtney,

It seems that the publish feature of delivery form is not available inside personalization block creation form.

You will have to manually upload the images one by one into the public resources and then add them to the content by using "Add image from library" button.

You can log a case with support, requesting them to log an Enhancement Request for the same.

Regards,
Vipul