Highlighted

Diffusion en doublon

Marjorie59270

24-08-2017

Hello !

Ce matin Adobe Campaign a fait tourné un de mes workflows 2 fois, il a fait chaque étape en double et de ce fait mes clients ont reçu 2 fois le même email à quelques secondes d'intervalle ...

Avez-vous une explication ? Lorsque je fais tourner un autre Workflow il ne fait bien qu'une fois les étapes de celui-ci..

Merci d'avance,

Cordialement,

Marjorie

Replies

Highlighted

florentlb

25-08-2017

Bonjour Marjorie,

Y-a-t-il des erreurs ou avertissements visibles dans les logs d'exécutions du workflow ?

Florent

Highlighted
Highlighted

Jean-Serge_Biro

MVP

25-08-2017

Bonsoir Marjorie,

Svp pourriez-vous partager quelques lignes de log de votre workflow ?
Je voudrais savoir si toutes les lignes ont été dupliquées immédiatement, ou bien 2 exécutions à la suite ?
Si possible, une copie d'écran du workflow aiderait à comprendre, s'il est petit.

(Vérifier avec l'ascenseur que les objets n'ont pas été dupliqués malencontreusement, cela arrive parfois.)

En revanche, concernant la diffusion, les contacts n'auraient dû recevoir qu'un seul mail, du moins avec la règle d'exclusion par défaut. Svp pourriez-vous vérifier les paramètres de votre diffusion :

1286288_pastedImage_0.png

Mais il vous sera sans doute nécessaire de créer un ticket au support Adobe, s'il s'agit d'une anomalie du produit.

Cordialement.
Jean-Serge

Highlighted

Marjorie59270

28-08-2017

Bonjour,

Veuillez m'excuser pour le retard, voici un extrait du journal :

1287711_pastedImage_0.png

La case "Exclure les doublons" est bien cochée et le WKF n'est pas dupliqué. Je vais faire un ticket au support dans l'après-midi, ce matin le WKF n'a envoyé qu'une seule diffusion. C'est étrange.

Cdt,

Marjorie

Highlighted

florentlb

09-10-2017

Bonjour Marjorie,

Désolé pour la réponse tardive après quelques semaines d'absence. Avez-vous eu des nouvelles du support ou trouvé la cause du problème ? S'est-il produit à nouveau ?

Florent

Highlighted

Marjorie59270

13-11-2017

Bonjour,

Excusez moi de répondre si tardivement. Malheureusement, je n'ai toujours aucune explication sur ce "bug"..

Peut-être cela est du à l'arrivée tardive des fichiers de mises à jour des tables ce jour-là.. La question est toujours en suspend pour le moment mais le bug ne s'est pas répété depuis.

Bonne journée,

Cdt,

Marjorie