Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Adobe Campaign Integration with Salesforce

moseenkhan
Level 2
Level 2

I am trying to integrate salesforce dev org with Adobe Campaign using CRM connector, Since salesforce upgraded TLS 1.0 to higher level TLS 1.1, i am getting an error as in the screenshot. Is there any alternate way to resolve this issue from Adobe campaign end or we need to rely on salesforce support?

Salesforce Error.JPG

Thanks,

1 Accepted Solution
florentlb
Correct answer by
Level 10
Level 10

Hi Moseen,

This reminds me of this document: Salesforce TLS 1.0 support ending and Campaign

Would the information there help?

Let me know,

Florent

View solution in original post

1 Reply
florentlb
Correct answer by
Level 10
Level 10

Hi Moseen,

This reminds me of this document: Salesforce TLS 1.0 support ending and Campaign

Would the information there help?

Let me know,

Florent

View solution in original post