Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

3 Part Question - 'Display the Target', Exporting the target, and 'Distribution of Values' are not working properly

beastiekeith
Level 2
Level 2

I am seeing three odd bugs that I would love if anyone could point me in the right direction for a fix.

  1. Anytime multiple transitions exit an activity (splits), I am unable to display the values of the specific transitions. I can see one of the transitions values, but that transitions values will be displayed regardless of which transition I click on.
  2. I am unable to export the displayed values. Whenever attempting to export a list of values I get the following error.
    1. 14:33:11 - The temporary 'temp:query' schema is not defined in the current context.
    2. 14:33:11 - End of job due to an error
    3. 14:33:11 - An error occurred and the process has been stopped.
  3. I am unable to utilize the distribution of values function. Whenever I attempt to use this feature we receive an error similar to below;
    1. Oracle error: ORA-00942: table or view does not exist
    2. SQL statement ‘Select Count (W0.ild From wkf1395070_query4 W0’ could not be executed (error in position 28: ‘wkf1395070_query4’).

I believe all the issues may be related, but not sure where to go to trouble shoot and fix. This has been a persistent issue across all users in the environment. Cache has been cleared multiple times.

Thank you in advance for any help provided.

1 Accepted Solution
Vapsy
Correct answer by
Employee
Employee

Hi beastiekeith,

These are known bugs with the product and were introduced around build 8718 and some were fixed in 8724. Others were fixed around 8767.

You will have to upgrade your instances to fix the issue and use the latest console as well.

Regards,

Vipul

View solution in original post

3 Replies
Vapsy
Correct answer by
Employee
Employee

Hi beastiekeith,

These are known bugs with the product and were introduced around build 8718 and some were fixed in 8724. Others were fixed around 8767.

You will have to upgrade your instances to fix the issue and use the latest console as well.

Regards,

Vipul

View solution in original post

beastiekeith
Level 2
Level 2

Thank you for this response. I will have to talk the team into upgrading then.

beastiekeith
Level 2
Level 2

The client version I was on was 8724 and I had lived with these bugs for a while. Today I downgraded to 8664 and these bugs are not present. I am not sure if an upgrade to 8767 would have fixed the specific bug, but confirm they were still present in 8724.