Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Service provider / Service / Job / Post-processing configuration

nigeld92054100
Level 2
Level 2

Hello,

I am trying to apply a post processing workflow template to a delivery template using the Service Provider functionality.

However, when I execute the delivery in a campaign workflow, there is no workflow object created using the template despite the delivery executing correctly.

I have checked the documentation but there doesn't seem to be much on this topic.

Does anyone know how the functionality should work?

1774537_pastedImage_5.png

Many thanks,

Nigel

1 Accepted Solution
nigeld92054100
Correct answer by
Level 2
Level 2

I found the answer through an Adobe Campaign support consultant.

You need to ensure the supplierMgt workflow is running in order for any post-processing workflow template to spawn & execute from a delivery.

You should normally find this workflow in Administration > Production > Technical workflows > Campaign process.

1774556_pastedImage_0.png

View solution in original post

1 Reply
nigeld92054100
Correct answer by
Level 2
Level 2

I found the answer through an Adobe Campaign support consultant.

You need to ensure the supplierMgt workflow is running in order for any post-processing workflow template to spawn & execute from a delivery.

You should normally find this workflow in Administration > Production > Technical workflows > Campaign process.

1774556_pastedImage_0.png

View solution in original post