Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Recovery of Web Events WF Error

Avatar

Level 2

Hello Campaign Community,

 

We had to update our Analytics Data Connect for Campaign Classic due to it deprecating by 8/17/2022.  We were successful in the update and with talking to an Adobe Consultant we also created a new Web Analytics in our External Accounts.  We just recently started to gather Analytics data again but the WF Recovery of Web Events just recently failed once and this is a snippet of the errors in the logs.

shaunhill_0-1661446904272.png

 

After it was restarted it is now throwing this error 3 times every hour it runs:

shaunhill_1-1661447359197.png

 

 

I will also mention looking into the logs I'm seeing that this WF is calling the newly created Web Analytics External Account as well as our previous version (which both are enabled at the moment).  Is it possible that after "Bad Request" when it states in the logs that the report is not ready for one of the tagged segments that there is no Data available or the External Account is not configured properly?  Is there any other possible nodes or edits that needs to be made in the WF ( or other supporting WFs ) as well?

 

I figured I'd reach out to see if anyone else has ran into this and information is a bit sparce regarding this specific issue.  I'll be continuing to research this issue but would appreciate any information.

 

Thanks,

Shaun

1 Accepted Solution

Avatar

Correct answer by
Level 4

HI @shaunhill , I am not sure why new Web analytics external account was created. I had recently upgraded the AA connector from old (Genesis) to Web connector and Adobe does make the changes in existing account only. No new external account was created. Also, Can you please confirm if this is on-premise instance, if yes, Adobe Support team should have upgraded the connector as far as I know.  

View solution in original post

4 Replies

Avatar

Correct answer by
Level 4

HI @shaunhill , I am not sure why new Web analytics external account was created. I had recently upgraded the AA connector from old (Genesis) to Web connector and Adobe does make the changes in existing account only. No new external account was created. Also, Can you please confirm if this is on-premise instance, if yes, Adobe Support team should have upgraded the connector as far as I know.  

Avatar

Level 2

Hi @Pradeep_Kumar_Srivastav ,

 

Thanks for the information with your experience.  I'll share this with our team and look into this.  I'll respond again with our experiences soon to see if this helps resolve our issues.  

 

Thanks again,

Shaun

Avatar

Level 2

@Pradeep_Kumar_Srivastav 

 

Thank you for the information, this is the correct reply and fixed our errors/issues.  

 

Thanks again,

 

Shaun