Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

Is adobe campaign directly or indirectly dependent on SSLv3.0, TLSv1.0, and TLSv1.1 protocols

Avatar

Level 4

Hi Team,

We are planning to disable SSLv3.0, TLSv1.0, and TLSv1.1 protocols on servers in the EMAC environment.

It would be helpful if we can get confirmation that these protocols [SSLv3.0, TLSv1.0, and TLSv1.1] are not used by adobe campaign's internal operations before disabling them.

Is there any repository/documentation where we can check all the protocols currently used by adobe campaign.

Thanks in advance!

1 Accepted Solution

Avatar

Correct answer by
Employee
1 Reply

Avatar

Correct answer by
Employee