Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

SOLVED

Error while opening the delivery

vinodanumarla
Level 2
Level 2

Getting following error while opening the delivery:

Cannot load document of type Deliveries (nmsdelivery' satisfying '@id =123456678 =0)).' The requested database record does not exist.

What is the cause/reason for this error?

1 Accepted Solution
craigthonis
Correct answer by
Employee
Employee

Hello Vinoda,

Typically this error means that the delivery that you are attempting to open is deleted.  Typically if you are trying to open a delivery activity when this occurs it usually means that you copied and pasted a delivery activity from another workflow into a new workflow and the activity is still referencing the previous delivery.

If this is the case, the recommendation would be to create the delivery from scratch and not use copy/paste as it can be rather problematic.

Regards,

Craig

View solution in original post

2 Replies
craigthonis
Correct answer by
Employee
Employee

Hello Vinoda,

Typically this error means that the delivery that you are attempting to open is deleted.  Typically if you are trying to open a delivery activity when this occurs it usually means that you copied and pasted a delivery activity from another workflow into a new workflow and the activity is still referencing the previous delivery.

If this is the case, the recommendation would be to create the delivery from scratch and not use copy/paste as it can be rather problematic.

Regards,

Craig

View solution in original post