Expand my Community achievements bar.

Announcing the launch of new sub-community for Campaign Web UI to cater specifically to the needs of Campaign Web UI users!
SOLVED

Error - Please contact your Adobe Campaign administrator.

Avatar

Level 2

Hi all,


When working on a web application, after publishing it, I encountered an error where the application did not redirect to the next page when I checked it in the browser.

Akila4_1-1703846661463.png

 

 

Topics

Topics help categorize Community content and increase your ability to discover relevant content.

1 Accepted Solution

Avatar

Correct answer by
Community Advisor

Hello @Akila4 ,

that is normal behavious of web application made in adobe campaign. To prevent visitor to see actual error on your page code. To see actual error please run the web application in development mode.

 

  1. Open your web app in rich client (console)
  2. Navigate to preview tab
  3. Click on "Enable debug mode" check box
  4. Copy the created link
  5. Open your preferred browser and paste & load the link there.

Marcel_Szimonisz_0-1703852350747.png

 


Marcel

View solution in original post

5 Replies

Avatar

Correct answer by
Community Advisor

Hello @Akila4 ,

that is normal behavious of web application made in adobe campaign. To prevent visitor to see actual error on your page code. To see actual error please run the web application in development mode.

 

  1. Open your web app in rich client (console)
  2. Navigate to preview tab
  3. Click on "Enable debug mode" check box
  4. Copy the created link
  5. Open your preferred browser and paste & load the link there.

Marcel_Szimonisz_0-1703852350747.png

 


Marcel

Avatar

Level 2

Thank you marcel!
If I access the preview URL from the preview tab and open it in the browser, it works correctly. when I directly use the link provided in the dashboard tab, errors occur. Is there any difference?

 

Avatar

Community Advisor

Could that the link is missing some parameters? Do you load recipient profile in the web app? Without seeing I might not help you

 

Marcel

Avatar

Community Advisor

Hello @Akila4 

 

Please check the web@default log file to have more info on the error. You can consult the log file here : 

Amine_Abedour_0-1703852678202.png

Br,

Amine

Avatar

Administrator

Hi @Akila4,

Were you able to resolve this query with the help of the given solutions or do you still need more help here? Do let us know. In case the given solutions were helpful, then kindly choose the one that helped you the most as the 'Correct Reply'.
Thanks!



Sukrity Wadhwa