Expand my Community achievements bar.

Announcing the launch of new sub-community for Campaign Web UI to cater specifically to the needs of Campaign Web UI users!
SOLVED

Adobe Campaign Classic 7 on Windows

Avatar

Level 1

We are in need of removing Oracle Java. We can use the exported Javasoft reg key after the Oracle Java uninstall, modify to the Java paths' reg keys for open source we've installed to make this work. But will this jeopardize support?

1 Accepted Solution

Avatar

Correct answer by
Employee Advisor

Hi Glen,

 

Campaign does require some JDK. As long as you have one and it is one of the supported JDKs (Oracle or OpenJDK) listed in the compatibility matrix (tools section) you will be supported.

 

Compatibility Matrix:

https://experienceleague.adobe.com/en/docs/campaign-classic/using/release-notes/compatibility-matrix

 

Regards,

Craig

 

View solution in original post

2 Replies

Avatar

Correct answer by
Employee Advisor

Hi Glen,

 

Campaign does require some JDK. As long as you have one and it is one of the supported JDKs (Oracle or OpenJDK) listed in the compatibility matrix (tools section) you will be supported.

 

Compatibility Matrix:

https://experienceleague.adobe.com/en/docs/campaign-classic/using/release-notes/compatibility-matrix

 

Regards,

Craig

 

Avatar

Level 1

Thanks Craig.   We have already reviewed that link but felt compelled to reach out here.