Onboarded traits from Adobe Analytics is gone (high importance)

matiasklings

19-03-2019

Hi Adobe

Our organization ID is: 539A036355B676DE7F000101@AdobeOrg

It seems as from 09th of March there has been no signals from Analytics to onboarded traits in AAM. We got some sign of life the 16th, however now it is dead again (check out the screen shot below). Looks very unusual and we are guessing that some(or all) of this could be due to issues with the UI and changed underneath.

Our Adobe Consultant have investigated the following two things, but have not been able to find the cause.

1. Segments related data flow from AA into AAM (batch process)

2. Mobile app related data

He suspects a temporary glitch in the system that might have been caused by the reported issue on the 10th of March https://status.adobe.com/products/1184 though it may or may not be related.

This is a critical error for us because it seems as if the total population is decreased to zero as well as the real-time population. This will have direct effect on the user environments using the Analytics segments through AAM.

kjetilboeFrankJansen

onboarded_traits_gone.JPG

Kind regards,

Matias Klingsholm

Accepted Solutions (1)

Accepted Solutions (1)

Varun_Kalra

MVP

19-03-2019

Hi Matias,

This issue has occurred on some of the Accounts on London Data center. Due to this issue, files were not being onboarded from AA to AAM since 8 March.

Our engineering team is working on it and I will soon share an update with you. For better tracking I would recommend you to raise a ticket with customer care team.

Thanks,

Varun Kalra

Answers (0)