Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
Bedrock Mission!

Learn more

View all

Sign in to view all badges

SOLVED

User Management / enable "create segment"

Avatar

Level 1

Hi, can someone help ?

I enabled the "Create Segment" for my User Group in the Custom Advanced Reporting, but it just does not work?

Any idea ?  

1 Accepted Solution

Avatar

Correct answer by
Level 10

Hi Jean, 

Thanks for reaching out to the community. 

First of all you should check if the report suite you are working on is included in the list and then the login ID's you want are also included. 

If that also does not work out then that would mean there is some other group which restricts segment creation permission and hence conflicting with the enablement. 

Let me know if you still face the problem after these steps. Thanks!

Tanmay

View solution in original post

3 Replies

Avatar

Correct answer by
Level 10

Hi Jean, 

Thanks for reaching out to the community. 

First of all you should check if the report suite you are working on is included in the list and then the login ID's you want are also included. 

If that also does not work out then that would mean there is some other group which restricts segment creation permission and hence conflicting with the enablement. 

Let me know if you still face the problem after these steps. Thanks!

Tanmay

Avatar

Level 1

Hi Tanmay, thank you for this.

I checked the whole thing but it seems that some Groups predefined could be conflicting/enabling.

Apparently the "Current Data"  group needed to be added to have it work, but I can't find any description around these predefined groups.

Do you have more details there?

Thanks,

Jean-François

Avatar

Level 10

Hi Jean,

Here is a document which has descriptions about the pre-defined groups in User Management - https://marketing.adobe.com/resources/help/en_US/reference/groups.html

I hope this helps. Thanks!

Tanmay