UK Desktop data not showing up

Avatar

Avatar

paul_jenkins

Avatar

paul_jenkins

paul_jenkins

25-04-2016

We have deployed DTM w/Adobe Analytics and Adobe Target on our UK business line.  The analytics are showing up and match our own home grown analytics 1:1 for Mobile and Tablet.  However, no Desktop data is showing up in analytics at all.  Given desktop is 60% of our traffic in the UK, this is a serious issue.  Does anyone have any suggestions as to why this might be happening?  We've done a very basic DTM/Analytics/Target flow to ensure that this is the most basic of examples.  When we hit the URL from the US based desktop browsers, we can see data show up in Analytics.

Accepted Solutions (1)

Accepted Solutions (1)

Avatar

Avatar

paul_jenkins

Avatar

paul_jenkins

paul_jenkins

04-05-2016

We fixed this by adding the following:

 

s.cookieDomainPeriods = "3"

Answers (6)

Answers (6)

Avatar

Avatar

KristiB1

Avatar

KristiB1

KristiB1

04-05-2016

Great to hear it's sorted.  We have that issue here in Australia with .com.au !

Avatar

Avatar

KristiB1

Avatar

KristiB1

KristiB1

03-05-2016

Hi Paul, checking here in Australia everything looks fine.  Do you have any processing or vista rules that might be preventing the traffic being captured correctly for desktop?

Avatar

Avatar

paul_jenkins

Avatar

paul_jenkins

paul_jenkins

26-04-2016

Yes, aware of the report "Other" aspect, it's not showing up under "Other" for desktop, the desktop traffic appears to just not be present in any rollup or drill down view

Avatar

Avatar

andrew_r-GrfLbX

Avatar

andrew_r-GrfLbX

andrew_r-GrfLbX

26-04-2016

Apologies I know it's a have you turned it off and on again question but are you aware that Desktop shows up as "Other" in the device type report?

Avatar

Avatar

KristiB1

Avatar

KristiB1

KristiB1

25-04-2016

Hi Paul,

are you able to share the URL of one of your sites pages.  This is probably the easiest way the community can help troubleshoot

cheers

Kristi