Expand my Community achievements bar.

Applications for the 2024-2025 Adobe Analytics Champion Program are open!

The ACPCore package react-native-acpcore version 2.0.0 is giving issues in iOS.

Avatar

Level 1

Hi All,

Need help from anyone to fix the below ACPCore library issue in iOS app. 

 

Issue : After installed the react-native-acpcore version 2.0.0 in React Native application, the iOS app is showing the below error when I try to build the app.

My Xcode version is 12.4. My iOS app is Swift based app.

 

'ACPCore.h' file not found with <angled> include; use "quotes" instead

 

Screen shot is for the reference.

 

Any help on this issue is great for us to fix that.

 

Note: If we replace the <> brackets to "" then the app is working fine without any issues.

 

Screenshot 2021-11-11 at 2.49.17 PM.png

 Thanks,

Koti Reddy

1 Reply

Avatar

Level 1

Facing this issue, any workaround?