Your achievements

Level 1

0% to

Level 2

Tip /
Sign in

Sign in to Community

to gain points, level up, and earn exciting badges like the new
BedrockMission!

Learn more

View all

Sign in to view all badges

Resource not found error while creating Launch property

AnjuJohny_1
Level 1
Level 1

Facing 'A resource you requested could not be found' error while trying to create property in launch.

 

 

Below is the complete error detail :

A resource you requested could not be found.

Details:
{
"lensCode": "generalError",
"dateTime": "Wed Aug 19 2020 17:27:40 GMT+0530 (India Standard Time)",
"message": "A resource you requested could not be found.",
"urlAtTimeOfError": "https://launch.adobe.com/companies/CO70810b11b9ba46099b57b891850a89c5/properties",
"networkResponse": {
"headers": {
"cache-control": "no-cache",
"content-length": "188",
"content-type": "application/vnd.api+json; charset=utf-8"
},
"status": 404,
"statusText": "Not Found",
"type": "cors",
"url": "https://reactor.adobe.io/properties/PR0ceef57e1a974eb9a319b14eea6eddac/hosts",
"textBody": "{\"errors\":[{\"id\":\"eccacce7-1d28-4433-b659-a9acd1a108a3\",\"status\":\"404\",\"code\":\"not-found\",\"title\":\"Record Not Found\",\"meta\":{\"request_id\":\"2Mr2M5orv3qRavM22ZNZ7jedbxT7ncPY\"},\"source\":{}}]}",
"body": {
"errors": [
{
"id": "eccacce7-1d28-4433-b659-a9acd1a108a3",
"status": "404",
"code": "not-found",
"title": "Record Not Found",
"meta": {
"request_id": "2Mr2M5orv3qRavM22ZNZ7jedbxT7ncPY"
},
"source": {}
}
]
}
}
}

3 Replies
Khurshid_Alam
Employee
Employee

The error generally occurs when the user does not have permissions to access all the properties. Can you check the user's access level?

kainth
Level 5
Level 5

Hi @AnjuJohny_1 ,

This one seems to be a permission related issue. Can you please share the exact steps to clarify when you are getting this error?

Regards,

Abhinav

ishans52004352
Employee
Employee

Hi @AnjuJohny_1 ,

As @Khurshid_Alam pointed out, this error is occurring due to the access issue. You will need to ensure that "Auto included" is selected for "Properties" in the Launch product profile permissions in the Admin Console. So, this error occurs because your account would have access to say, 2 Launch properties only. You wouldn't have access to any new property that you would be creating. So, it's recommended that you "Auto Include" to ensure that access to any new property is always provided.

Thanks!